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Remove the backing tape from the sticky pads on the tube 

support arm. 

Position the tube support so that the edge lines up with the 

printer housing and the tubes are lined up with the tube clip 

on the cartridges. 

ENSURE THAT THIS AREA IS DUST AND GREASE FREE

Do not worry if you see a small amount of air in the tubes 

when you first install the system. This will quickly find its way 

to the top of the cartridges during the initial head charge. 

This tiny amount of air in no way impedes the full working 

order of the system. 

If the red ink light is displayed when the printer is turned on. 

Press the ink button to move the cartridges to the removal 

position. 

Remove the backing tape from the small support bracket 

and fit as shown. 

Ensure that all the cartridges are firmly pushed into place. Press and hold the chip reset button for 5 seconds. 

Plug in the mains power cable and turn on your printer. The printer will 

go through the initial head charge before your system is ready for use. 

Remove the centre section from the rubber bungs. 

BE CAREFUL NOT TO DAMAGE THE  BUNGS WHEN 

REMOVING THE CENTRE SECTION 

Move the print head as far to the left of the carriage as 

possible. 

…and place the cartridges on the housing whilst you 

move the printhead back to the cartridge removal 

position. 

Repeat this for all colours then place to the right of the 

printer as shown. 

NEVER PLACE THE BOTTLES HIGHER THAN THIS 

Feed the cartridges under the printer 

housing... 

TAKE CARE NOT TO BREAK THE CHIP 

RESETTER 

Place the cartridges into the cartridge housing and press 

them down firmly by spreading fingers across all the 

cartridges. (You will hear a ‘Click’ as cartridges slot in to 

position). 

Important: ENSURE THAT EACH CARTRIDGE HAS 

CLICKED INTO PLACE. 



Working with templates
In this section you will learn how to open a sublimation template, import an image and use the power clip tool to fit the
image to the template. For this exercise we will use the 9cm² square coaster.

If you have had an installation by an Xpres engineer, you will find the templates in a folder on your desktop called ‘Xpres’.
Otherwise you can either download these from the Technical Support section of our website
www.xpres.co.uk/tech_support/downloads You can also find these on the Xpres Technical CD, and Subli-Print CD.

Click File > New From Template (diagram 1), click on the ‘Browse’ tab then point it towards where your Sublimation
templates are stored. Select the ‘Coaster square.cdt’ then click OK.

diagram 1	 diagram 2

You will now see six square coaster templates open as in diagram 2. For this exercise we will work with one only.
Click on one of the coaster templates and hit the delete button on the keyboard. Repeat this process until you are left with 
one. Click and drag the template to the centre of the page diagram 3.

diagram 3	 diagram 4

Import your image by clicking on File > Import. Select your image from the browse window and click the import button.

You will now see you image as in diagram 4. Click on the corner selection handles to down size the image slightly larger

than the template, as in diagram 5 below.

diagram 5	 diagram 6

Click on Effects > Power clip > Place inside container. You will now see a large black arrow appear, click on the edge or

inside to power clip the object to the template. You will now see the image appear inside (fitted) to the template as in

diagram 6.

* 1

* 2

* 3select 
template
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Press the ink button and the printhead will read the chips 

and begin the initial head charge. 

Lay the bottles down and remove the rubber bung from the 

colour you wish to refill. 

Use the syringe and the appropriate nozzle attachment to fill 

the colour. 

You cannot fill the reservoir further than the hole allows. 

Do not stand the system up so you can fill the smaller 

chamber, this system works on the principle that the 

smaller chamber is partially empty. 

Your system is now ready for use. 

Return the bottles to an upright position and replace the 

rubber bung ensuring the centre sections are removed. 

REFILLING THE BOTTLES 



Introducing CorelDRAW and its tools
CorelDRAW is an extremely powerful program of which you will probably only need to use half of the tools and features of 

the program. In this section we will introduce you to the tools in CorelDRAW and what they do and also take you through the 

most common tasks you will need to complete in CorelDRAW.

Below is an image of the toolbox in CorelDRAW with explanations of the tools based on Corel 11.

Pick Tool

Shaping Tools

Zoom Tools

Drawing Tools

Rectangle Tools

Ellipse Tools

Polygon Tools

Basic Shapes Tools

Text Tool

Interactive Tools

Eyedropper Tools

Outline Tool

Fill Tool

Interactive Fill Tools

Each of the tools shown here except the Pick tool and the Text tool have extra tools 

hidden in what are called flyout menu’s, to access a fly out menu hold the left mouse 

button down on the corresponding button and the menu will pop out allowing you 

access to the extra tools.

Each of the flyout menus are shown below giving you a breakdown of where all the 

tools are stored, on the next page we will go over the most common tools and their 

functions.

Shaping Tools

Left to right: Shape Tool, Knife Tool, 

Eraser Tool, Smudge Brush, 

Roughen Brush, Free Transform Tool

Basic Shapes Tools

Left to right: Basic Shapes Tool, 

Arrow Shapes Tool, Flowchart Shapes, 

Star Shapes, Callout Shapes

Drawing Tools

Left to right: Freehand tool, Bezier Tool, 

Artistic Media Tool, Pen Tool,

Polyline Tool, 3 Point Curve, 

Interactive Connector, Dimension Tool

Rectangle Tools

Left to right: Rectangle Tool,

3 Point Rectangle

Eyedropper Tools

Left to right: Eyedropper Tool,

Paintbucket Tool

Ellipse Tools

Left to right: Ellipse Tool,

3 Point Ellipse Tool

Outline Tool

Left to right: Outline Pen Tool, Outline 

Colour Tool, No outline, Various widths 

of line, Colour Docker Window

Polygon Tools

Left to right: Polygon Tool,

Graph Paper Tool, Spiral Tool

Fill Tool

Interactive Fill Tools

Left to right: Fill Tool, Fountain Fill, 

Pattern Fill, Texture Fill, Postscript Fill, 

No Fill, Colour Docker Window

Left to right: Interactive Fill, Mesh Fill

Zoom Tools

Left to right: Zoom Tool, Pan Tool

Interactive Tools

Left to right: Blend Tool, Contour Tool,

Distortion Tool, Envelope Tool Extrude 

Tool, Shadow Tool, Transparency Tool
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If your image does not fit the power clip correctly first time, right

click on the image and choose ‘Edit Contents’ from the drop down

menu (diagram 1). You can also click on Effects > Power Clip >

Edit Contents. Drag the image (you will see the image and the

template on the screen) until you have it in the right place. You can

even re-size the object in the ‘Edit’ state. When you are happy with

the image placement, right click and choose ‘Finish Editing This

Level’, from the drop down menu. You can also access this by

clicking on Effects > Power Clip > Finish Editing This Level.

Your image is now ready to print. Refer to page 5 on

printing with the .ICC colour profile.

All Xpres Sublimation templates are slightly larger than the actual substrate. You can leave the border of the template visible 

as this helps to line up the substrate before taping it onto the transfer paper (use XP6006 Heat Tape to secure the substrate 

to the transfer paper).

The only template you cannot leave the border on is the mug template as this will show up when printed.

To duplicate your image once fitted to the template refer to page 15 on duplicating objects

Working with templates

XP4072a (A4) & XP4073a (A3) is used for all hard surface and fabric substrates.

Print onto the bright white side only.

Sublimation paper usage and tips

Before inserting the Subli-Print ink into the Epson 1400 ensure you have flushed/primed the printer with the standard Epson

ink supplied with the machine. Ensure that you have a perfect nozzle check pattern as in diagram 1 below.

Important: After inserting the Subli-Print inks into the Epson 1400, leave the printer for at least an hour before use to allow the 

inks to settle.

Before printing with the Subli-Print inks ensure you have all seven primary colours printing like the nozzle check pattern

above (diagram 1) or refer to the original bulk feed instructions on pages 7-10.

If you have breaks in the nozzle check pattern (diagram 2) run the cleaning process (no more than three times) followed

by a nozzle check pattern. If any more than three cleans are required, leave the printer to rest for at least thirty minutes

before commencing the cleaning process. Tip: Do not over clean the Epson 1400 as this just wastes ink and in most

cases the nozzle check pattern will deteriorate rather than improve.

Gaps in the pipes from the feeder unit to the head is normal. Ink will fill the tubes under normal usage. Refer to the bulk

feed fitting instructions on page 7-10 of this manual for more information.

Subli-Print ink tips

diagram 1

diagram 2



You change the dimensions of an object proportionally by preserving its aspect ratio. You can size an object’s dimensions

by specifying values or changing the object directly. Scaling changes an object’s dimensions by a specified percentage.

You can change an object’s anchor point from its centre to any of its eight selection handles.

You can also click on the object you wish to re-size and type in the object size box. If you lock the non-proportional scaling/

sizing ratio the width and height of the object will scale/size in proportion. If you un-lock it, you can make the object any size

you wish.

Duplicating objects

There are a couple of ways you can duplicate objects on CorelDRAW. The easiest but

not that accurate in terms of plotting your design out is to select the object with the

pick tool, then press CTRL+D. You can then place the image manually on the layout

screen.

The accurate way to duplicate objects is to use the Transformation docker window.

Click on Arrange > Transformations > Position. The Transformation docker window

will pop up on the right hand side in CorelDRAW. When you select an object the Position,

relative position and the apply buttons will illuminate. The example on the right shows an

object which is selected and ready to be duplicated. To increase or decrease the horizontal

positioning enter the size or click the up/down arrows. This function specifies the

duplication distance from the original object.

The relative position option is there to select where you want the duplicated object

to appear. On the example I have selected the duplicate to appear on the left of the

original object. Now click ‘Apply To Duplicate’ to duplicate the object(s).

From the transformation docker window you can also select Rotate, Scale and mirror,

Size and skew.

Some sublimation printable’s (substrates) have a protective coating on which must be removed before pressing. The most 
common of these is the desk clocks, all pre-cut metal, hardboard placemat’s and coasters. Also check other plastic products 

for coatings.

Ensure the substrate is facing up when placed on the heat press and the transfer is face down onto it. If this is not
done you will get a faded or no image transferred to the substrate.

Sublimation mugs differ in time and temperature depending which mug you are using. All times and temperatures
below are based on the Xpres Mug Press 2000.

XP5013 Coated ceramic mugs - Time 3min 30sec at 200°c (increase time to 4min 30sec for top to bottom mug printing).
XP5011 Colour change mugs - Time 3min 30sec at 190°c (increase time to 4min 30sec for top to bottom mug printing).
XP5015 Coated metallic mugs - Time 3min 30sec at 200°c (increase time to 4min 30sec for top to bottom mug printing).
XP5014 Coated porcelain mugs - Time 3min 30 sec at 200°c (top to bottom is not recommended for this type of mug).
XP5013 and XP5014 are dishwasher safe.

Tip: Refer to the Xpres sublimation printables wall chart or product information sheets for times and temperatures for
other products.

CommonCorelDRAW’s tasks (continued)

Sublimation printable’s hints and tips

Sizing images

There are many ways to resize an object in CorelDRAW. You can click and drag the selection handles around the object

by using the             pick tool.

property bar

object 
position 
on page

object 
size

scale 
factor

non-proportional 
scaling/sizing ratio selection 

handles
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CorelDRAW’s most common tools

CommonCorelDRAW’s tasks

The Pick Tool 

This is the main tool that you will use in CorelDRAW, it is used for manipulating anything onscreen in the main window and 

also for selecting and using any of the other tools, holding the left mouse button and dragging a box will select anything 

within the area that you drag over, clicking an object onscreen with a single left mouse button click will select 

individual objects. 

The Zoom Tool

When you select the Zoom tool your cursor will change to a magnifying glass with a plus sign in the lens, to zoom in on an 

are click the left mouse button, to zoom out click the right mouse button, to zoom in on a certain area click and drag around 

the area with the left mouse button and you will zoom to the selected area.

The Bezier Tool

Open the Curve flyout and click the Bézier tool . Click where you want to place the first node, and drag the control point in 

the direction you want the curve to bend. Release the mouse button. Position the cursor where you want to place the next 

node, and drag the control point to create the curve you want. Double-click to finish the curve.

The Shape Tool

This tool is used in conjuntion with the Bezier Tool to curve lines. This tool can also be used to alter the shapes of objects and 

to change the spacing on text. 

The Rectangle, Ellipse, Polygon & Basic Shapes Tools 

All of these tools work on a very simple basis in that you clickand hold the left most button down and drag out the shape that 

you would like to the sizes you require.

The Text Tool

Simply click on screen with this tool and then type as normal with the keyboard, you will see that you have all the standard 

options at the top of the screen such as font type and size as well as the standard formatting options.

The Outline Tool

This tool lets you change the properties of any object on screen to change the width of the outside edge by selecting the 

object first with the Pick tool and then choosing the Outline tool to make your changes.

The Fill Tool

The Fill tool works in exactly the same way as the Outline Tool but alters the properties of the inside of an object i.e the colour 

fill of it, by selecting the object first then choosing the Fill tool to make your changes.

The Interactive Tools

These tools are a collection of tools that will allow you to add artist effects to any object in the main CorelDRAW window such 

as shadows, contours and transparencies etc.

Grouping & Ungrouping

CorelDRAW allows objects to be grouped with other objects this means that when one object is moved or resized and other 

objects grouped with it will also have the same action applied to them. To group objects, use the pick tool to select the 

objects and either go to your arrange menu, then select “Group” or click on the button in the menu bar labeled “Group”, to 

Ungroup do the same action but select the “Ungroup” option.
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General troubleshooting and tips
Useful CorelDRAW tips

To ensure CorelDRAW performs at it’s best, click on Tools > Options, click on ‘snap to objects’ and un-tick the ‘snap to

objects on (ALT+Z)’. Now click on the + next to ‘Text’ and click on ‘Quick correct’. Un-tick all five boxes.

Depending on your system memory you can increase the memory usage available to CorelDRAW (default 25%). If

CorelDRAW is sluggish and running out of memory try increasing this (10% increments recommended).

To see the actual size of your text in CorelDRAW (rather than font points) activate the ‘Transform’ toolbar. Click

on ‘Window’, scroll down to ‘Toolbars’ and tick ‘Transform’. Drag the toolbar to the top and drop it to place it in the

toolbar cluster.

Print quality on ceramics, plastic, metal etc appears weak?

1. Check the time, temperature and pressure as illustrated in the printing information guide.

2. Ensure you have installed the Xpres Subli-Print profile correctly.

3. Check whether the substrate is facing up on the heat press.

4. If you are printing mugs top to bottom ensure you have pressed them for the correct times and temperatures 

    (see page 16 for more information).

Subli-T hints and tips

Is the transfer permanent on Subli-T’s?
Yes, the sublimation ink is dyed directly into the poly cotton of the garment.

When heat applying the press leaves a severe press mark?

The pressure on the heat press is set too high. Reduce the pressure.

Why is the image on mugs blurred after printing?

Ensure you have dipped the mug in water immediately after printing, and/or increase the pressure on the mug press.

The sublimation transfer colour appears very washed out on the transfer?

All sublimation ink appears weak until heat applied, colours will change and become vibrant.

Ensure you have applied the Subli-Print ICC colour correction software. See pages 1-3.

Ensure you are printing onto the correct side of the transfer paper.

For XP4072a/73a/47 Sublimation paper, print onto the bright white side.

Tips on cropping images

After importing your image into CorelDRAW you may need to crop (down size) the image. There are 2 ways you

can do this.

1. Highlight your image with the pick tool, then click on the shape tool (F10) in CorelDRAW, hold down the CTRL key

then resize you image by moving the selection handles in the corner of the image. Tip: While in the shape tool you can

also add new node and convert the lines to curves.

2. If you double click on the image in CorelDRAW it should launch Corel PHOTO-PAINT. Use the crop tool

to achieve similar results as above. CorelDRAW X3 has a crop tool now built in.

Check out the FAQ section on the Xpres website www.xpres.co.uk/tech_support/faq for more hints and tips.


